Back to PK
forum logo

'?' Marks Displayed for Images, Slows Game Down Return to Technical Support


TheIronTyler
The PerBlue Producer
 
World: Legends
Gold: 868248
Flags: 30
Posts: 3469
Joined: Mon Jun 21, 2010 11:19 am

'?' Marks Displayed for Images, Slows Game Down

Post by TheIronTyler on Wed Dec 22, 2010 10:58 am

If you see question marks on your images and they do not go away after a few minutes, the problem is caused due to errors with the image data saved on your device. To fix the problem please try the options below.

Apple Device
  • Uninstall Parallel Kingdom
  • Reinstall Parallel Kingdom

Android Device
  • Uninstall Parallel Kingdom
  • Delete the 'pk' Folder on your SD Card
  • Reinstall Parallel Kingdom

If this does not fix the problem, please email tech-support@parallelkingdom.com


Lanalanlan
 
World: Legends
Gold: 86556
Flags: 69
Posts: 1
Joined: Tue Dec 21, 2010 10:06 am

Re: '?' Marks Displayed for Images, Slows Game Down

Post by Lanalanlan on Wed Dec 22, 2010 11:16 am

I have tried the instruction for Droid. It is not working. Please help.


Ladybug14
 
World: Legends
Gold: 4992
Posts: 2
Joined: Tue Dec 21, 2010 8:16 pm

Re: '?' Marks Displayed for Images, Slows Game Down

Post by Ladybug14 on Wed Dec 22, 2010 4:01 pm

I tried to fix it on the Droid via the instructions above. It's still not working. It didn't work. Can anyone offer anymore help? Thanks.


brick
The PerBlue Developer
 
World: Legends
Gold: 66075
Flags: 2
Posts: 3973
Joined: Thu Oct 30, 2008 10:00 pm

Re: '?' Marks Displayed for Images, Slows Game Down

Post by brick on Wed Dec 22, 2010 4:23 pm

What happens when you go here on your device?


Ladybug14
 
World: Legends
Gold: 4992
Posts: 2
Joined: Tue Dec 21, 2010 8:16 pm

Re: '?' Marks Displayed for Images, Slows Game Down

Post by Ladybug14 on Wed Dec 22, 2010 5:01 pm

I see nothing but a character in top left corner


brick
The PerBlue Developer
 
World: Legends
Gold: 66075
Flags: 2
Posts: 3973
Joined: Thu Oct 30, 2008 10:00 pm

Re: '?' Marks Displayed for Images, Slows Game Down

Post by brick on Wed Dec 22, 2010 6:05 pm

Ladybug14 wrote:I see nothing but a character in top left corner

That is what you should see. It was a test to see if you could access the image server correctly. It can take awhile for the images to be re-downloaded. If they don't come back, look for an index file in the "pk" folder and see what it looks like.


hurrderp
 
World: Legends
Gold: 2583
Posts: 14
Joined: Tue Dec 29, 2009 9:18 am

Re: '?' Marks Displayed for Images, Slows Game Down

Post by hurrderp on Wed Dec 22, 2010 7:26 pm

The wife and I both just got new Epic 4Gs and I can report that the question-mark syndrome affects both handsets. Uninstall / reinstall fixes nothing. There *is* no /pk dir on /sdcard, nor can I find one being created in system memory.

Andrew-rename
 
World: Horizons

Re: '?' Marks Displayed for Images, Slows Game Down

Post by Andrew-rename on Wed Dec 22, 2010 9:34 pm

Android users: Please update your app to version 4.0.5 or latter. This should fix the question marks for you.

ADH
 
World: Horizons

Re: '?' Marks Displayed for Images, Slows Game Down

Post by ADH on Thu Dec 23, 2010 1:56 pm

TheIronTyler wrote:Apple Device
  • Uninstall Parallel Kingdom
  • Reinstall Parallel Kingdom

Android Device
  • Uninstall Parallel Kingdom
  • Delete the 'pk' Folder on your SD Card
  • Reinstall Parallel Kingdom

If this does not fix the problem, please email tech-support@parallelkingdom.com


However.

Apple Device
As Above.

Android Device
  • Connect Device to a computer (via USB cable)
  • Enable Disk Use
  • Eject Device
  • If problem persists, see above


Azrazel
 
World: Legends
Gold: 2924
Posts: 1
Joined: Wed Jan 05, 2011 11:07 pm

Re: '?' Marks Displayed for Images, Slows Game Down

Post by Azrazel on Thu Jan 06, 2011 1:46 am

Additionally, just create the pk folder on your Android's SD card. Fixed it for me.

Next

Who is Online

Users browsing this forum: No registered players and 1 guest