Back to PK
forum logo

"?" - image problems Return to Guide Discussion


K'tilqr(Mrs.MarkB)
The Leprechaun
 
World: Legends
Gold: 219327
Flags: 6799
Posts: 4866
Joined: Tue Oct 12, 2010 9:16 am

"?" - image problems

Post by K'tilqr(Mrs.MarkB) on Tue Nov 20, 2012 6:36 am

There used to be two threads on fixing this problem - one for android, one for iOS. They were both stickied, but I can't find them. it is possible they were in the old "Tech Support" forum. I would like to see the instructions for clearing this problem held somewhere where they can be easily accessed as the number of ppl suffering seems to be going up again. I notice that this problem comes and goes but I have had about 15 ppl ask for help in the past week.


MisterBeast
The Floater
 
World: Legends
Gold: 443682
Flags: 3135
Posts: 1254
Joined: Thu Dec 16, 2010 9:42 pm

Re: "?" - image problems

Post by MisterBeast on Tue Nov 20, 2012 5:41 pm



K'tilqr(Mrs.MarkB)
The Leprechaun
 
World: Legends
Gold: 219327
Flags: 6799
Posts: 4866
Joined: Tue Oct 12, 2010 9:16 am

Re: "?" - image problems

Post by K'tilqr(Mrs.MarkB) on Wed Dec 05, 2012 1:43 pm

that is the thread! but it's in the old tech support. and it is locked! please can it be moved into Gen Discussion? or Guide? or somewhere (ANYWHERE!) and stickied!


shanezor12
The PerBlue Android Developer
 
World: Legends
Gold: 1755119
Flags: 2759
Posts: 419
Joined: Tue May 10, 2011 10:19 am

Re: "?" - image problems

Post by shanezor12 on Wed Dec 05, 2012 2:28 pm

We could probably add something in-game in the Settings somewhere to try to resolve the problem


K'tilqr(Mrs.MarkB)
The Leprechaun
 
World: Legends
Gold: 219327
Flags: 6799
Posts: 4866
Joined: Tue Oct 12, 2010 9:16 am

Re: "?" - image problems

Post by K'tilqr(Mrs.MarkB) on Wed Dec 05, 2012 3:47 pm

there was a similar thread on how to fix the problem when it occurred on Apple devices. could that be resurrected too?


Dale~TheOriginal
The Forgemaster
 
World: Legends
Gold: 1937799
Flags: 615
Posts: 112
Joined: Fri Jun 08, 2012 3:59 am

Re: "?" - image problems

Post by Dale~TheOriginal on Thu Dec 06, 2012 5:03 pm

shanezor12 wrote:We could probably add something in-game in the Settings somewhere to try to resolve the problem


That is an awesome idea. A button in settings that would delete the old pk folder and restart pk app. Maybe even clear cache button or incorporate the two.


K'tilqr(Mrs.MarkB)
The Leprechaun
 
World: Legends
Gold: 219327
Flags: 6799
Posts: 4866
Joined: Tue Oct 12, 2010 9:16 am

Re: "?" - image problems

Post by K'tilqr(Mrs.MarkB) on Tue Dec 18, 2012 9:10 am

Just "reload image folder"?


AngryDuck
The Rainmaker
 
World: Legends
Gold: 1963421
Flags: 924
Posts: 32
Joined: Mon May 21, 2012 8:26 pm

Re: "?" - image problems

Post by AngryDuck on Wed Apr 03, 2013 5:51 pm

︻┳D€€†§テ=一 wrote:
shanezor12 wrote:We could probably add something in-game in the Settings somewhere to try to resolve the problem


That is an awesome idea. A button in settings that would delete the old pk folder and restart pk app. Maybe even clear cache button or incorporate the two.


And now such an option exists, at least for Android. Huzzah for the Devs. Android is where I had the problem; any question marks I saw in iOS were very short-lived.

I think things are much better. At my home wireless, I can see everything, but during the day I get all question marks. I think this is because the phreaks who control my wireless during the day are blocking the web site, which means I can't view other people's profiles, and by extension, the bitmaps.


K'tilqr(Mrs.MarkB)
The Leprechaun
 
World: Legends
Gold: 219327
Flags: 6799
Posts: 4866
Joined: Tue Oct 12, 2010 9:16 am

Re: "?" - image problems

Post by K'tilqr(Mrs.MarkB) on Sun May 05, 2013 2:15 am

This is the only fix ever posted for iDevices

viewtopic.php?f=4&t=7890&st=0&sk=t&sd=a

If anyone knows a better one, please post here. After over 2 weeks of "?" marks on odd items, I gave in and reinstalled yesterday. That made matters worse, but after "update content" they are still gradually loading - 12 hours later on fast broadband wifi!


royalandi
The Mentor
 
World: Legends
Gold: 146272
Flags: 1069
Posts: 448
Joined: Thu Oct 13, 2011 11:52 am

Re: "?" - image problems

Post by royalandi on Sun May 05, 2013 3:10 am

Days after gardening update i still had question marks on some new items. Maybe it would be a lot better if images would be included in app when you download it from store.

Never seen such problems in any other mobile game. Clearing images folder and reinstall apps takes also days until all marks are gone. Very annoying but this is pk rofl


Who is Online

Users browsing this forum: No registered players and 1 guest